VxRail Appliance 4.5.0 软件的新功能

EMC 超融合设备软件最近更新到VxRail Appliance 4.5.0版本,这次主要跟进VMware vSphere 6.5,现有用户可以从之前的4.0升级到4.5

更新功能如下:

VMware vSphere和vCenter 6.5集成

VMware vSAN 6.6集成

使用外部vCenter时,支持vSAN 6.6加密

VMware vCenter Server虚拟设备(vCSA)6.5升级

用于集群扩展的多节点添加

集成ESRS v3后​​

改进了ESRS安全性(从ESRS远程访问中删除了VNC端口)

支持外部ESRS的自动故障切换

VxRail Manager支持代理服务器

OpenManage Essentials(OME)启动支持

支持BIOS,HBA固件,HBA的硬件生命周期管理(LCM)驱动程序

VAPI支持VxRail

VxRail支持基于Dell设备的SATA SSD

SUSE Linux Enterprise Server(SLES)12.2,用于安全增强

 

由于发布在国庆前夕,小岑需要到节后测试部署现在新版的VxRail Appliance 4.5.0

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据